Behavior of WP in version change of PHP

この記事を読むのに必要な時間は約 2 分です。

Since the php version of the app currently running on the server is obsolete and there is a possibility that it may not move, let’s change from the management screen of the rental server.

Currently the version of PHP will be upgraded from 5.3.3 to 7.0.10.

If you get the following message when trying to install a new application, let’s update the version of PHP.

Your PHP installation is too old. xxxx requires at least PHP 
5.3.9. See the system requirements page for more information.

Since there is also an influence on the App running on the same server, I think that it is better to update it based on that. If you are running in PHP, you may end up running out of version due to version upgrade.

Actually, if you move wordPress separately on us, you can not access it when you change it.

We downgrade PHP version once and checking it to the rental server because there is no problem accessing.

Usually, it should not be affected, but ...・

Related Posts Plugin for WordPress, Blogger...
Posted in App, Internal Server Error, PHP, 未分類 and tagged , , , .

Leave a Reply